Urządzenie jest zablokowane przez Factory Reset Protection
Problem:
Podczas konfigurowania urządzenia za pomocą kodu QR pojawia się następujący komunikat o błędzie:
|
„Ups! To urządzenie jest zablokowane przez Factory Reset Protection. Skontaktuj się z działem IT.” |
![]() |
Przyczyna:
Ochrona urządzenia jest automatycznie włączana, gdy na urządzeniu zostanie dodane konto Google.
Rozwiązanie:
Usunięcie konta Google wyłączy ochronę urządzenia.
Aby usunąć konto Google po przywróceniu ustawień fabrycznych urządzenia:
- Postępuj zgodnie z krokami konfiguracji od ekranu początkowego (nie konfiguruj urządzenia za pomocą kodu QR).
- Po przejściu do ekranu głównego Androida otwórz Ustawienia.
- Przejdź do Konta.
- Usuń konta Google znajdujące się na urządzeniu.
- Teraz możesz ponownie przywrócić ustawienia fabryczne urządzenia i kontynuować konfigurację za pomocą kodu QR.
Jeśli problem nadal występuje, należy rozbroić aplikację RDM. Skontaktuj się z support@smartcircle.net, aby uzyskać dalsze instrukcje.
