Problema:
Estás aprovisionando (configurando) un dispositivo mediante un código QR y aparece el siguiente error:
¡Ups! Este dispositivo está bloqueado por la protección de restablecimiento de fábrica. Contacta con tu departamento de TI. | ![]() |
Motivo:
La protección del dispositivo se activa automáticamente cuando se agrega una cuenta de Google.
Solución:
Eliminar tu cuenta de Google desactivará la protección del dispositivo.
Para eliminar una cuenta de Google después de un restablecimiento de fábrica:
-
Sigue los pasos desde la pantalla inicial para configurar el dispositivo (no lo aprovisiones con código QR).
-
Una vez que llegues a la pantalla principal de Android, ve a Configuración.
-
Entra en Cuentas.
-
Elimina las cuentas de Google que estén registradas en el dispositivo.
-
Ahora puedes hacer un restablecimiento de fábrica y continuar con el enrolamiento mediante código QR.
Si el problema persiste, será necesario desarmar la aplicación RDM. Para más instrucciones, por favor contacta a:
support@smartcircle.net